Canon vb-s800d Manual (en)

Download
B
e
fore Using
1
11
For the latest information on your product (firmware, included software, user manual, operating environment, etc.), please 
refer to the Canon website.
System Requirements
The system requirements for Camera Management Tool are as follows.
*1 If you launch and use Admin Tools and Admin Viewer from this tool, set “Set custom text size” of Control Panel to 100% 
or 125%.
*2 Can not be started from the start screen
Supported Cameras
Limitations
• Before using this tool, be sure to close any other applications.
• This tool cannot be used at the same time as a camera firmware upgrade tool, backup tool, restore tool, and memory 
card unmount tool.
• While communication via HTTP proxy is supported, it depends on the network settings of the computer used.
• HTTP proxy authentication is not supported.
• The computer will not automatically go into sleep or suspend mode while this tool is communicating with a camera. It is, 
however, possible to manually put the computer into sleep or suspend mode during communication.
• The “Do you want to run this file?” message may appear when you launch this tool. Click [Run] to launch the tool.
• If the Windows firewall is enabled, it may block this tool. If this happens, it is necessary to register this tool as a trusted 
program. For details, please refer to “Operation Guide” > “Checking Firewall Settings”.
• Before applying a service pack or updating the operating system, please refer to the Canon website for information on 
the latest operating environments.
Operating Environment
CPU (Recommended)
Intel Core i7-2600 or higher
OS*
1
Windows Vista Ultimate/Business/Enterprise/Home Premium SP2 32/64-bit
Windows 7 Ultimate/Professional/Enterprise/Home Premium SP1 32/64-bit
Windows 8/Windows 8 Pro/Windows 8 Enterprise 32/64-bit*
2
Windows 8.1/Windows 8.1 Pro/Windows 8.1 Enterprise 32/64-bit*
2
Windows 10 Pro/Windows 10 Enterprise/Windows 10 Education/Windows 10 Home 32/64-bit
Windows Server 2008 Standard SP2 32/64-bit
Windows Server 2008 R2 Standard SP1 64-bit
Windows Server 2012 Standard 64-bit*
2
Windows Server 2012 R2 Standard 64-bit*
2
Operating System 
Language
German/English/Spanish/French/Italian/Russian/Thai/Turkish/Chinese (Simplified)/Japanese
Software 
(Runtime Library)
.NET Framework 3.5 SP1 (when using Internet Explorer 9)
.NET Framework 4.5 (when using Internet Explorer 10/11)
.NET Framework 4.6 (when using Internet Explorer 11)
– One of the above must be installed
Supported Cameras
VB-R13VE, VB-R13, VB-R12VE, VB-M50B, VB-H652LVE, VB-H651V, VB-R11VE, VB-R11, 
VB-R10VE, VB-M641VE, VB-M641V, VB-M640VE, VB-M640V, VB-M741LE, VB-M740E, 
VB-H43, VB-H630VE, VB-H630D, VB-H730F, VB-M42, VB-M620VE, VB-M620D, VB-M720F, 
VB-S30D, VB-S31D, VB-S800D, VB-S900F, VB-S805D, VB-S905F, VB-H41, VB-H610VE, 
VB-H610D, VB-H710F, VB-M40, VB-M600VE, VB-M600D, VB-M700F